You must log in or register to post. Registration is free! [ Register ]

The Recording Project Forum Index -> Consoles and Routing

FAQ Search Photo Album!
 Patch cables
View previous topic :: View next topic 
Post new topic  Reply to topic
Author Message
Gravity Offline



Joined: 06 Nov 2003
Posts: 1596
Location: A couple of blocks from the castle.


PostPosted: Sat Aug 29, 2015 9:36 am    Post subject: Patch cables Reply with quote

Have anybody had issues with bad connections with either Behringer Ultrapatch pro, or sssnake patch cables?

I've had issues, but I'm not 100% sure it is with the sssnake cables, it could be with my older cables, bought in the 90's. I just don't want to make the mistake of ordering more sssnake cables if they are equally shitty. Smile

_________________
Mon aéroglisseur est plein d'anguilles.
Back to top
View user's profile
joro Offline






PostPosted: Sat Aug 29, 2015 10:53 am    Post subject: Reply with quote

Oh.....I see......

you only come around when you need advice...........

fine....

I know the answer to your question......




but I aint' tellin'.........


































Rolling Eyes Mr. Green

_________________
clowns to the left of me...jokers to the right...here I am..... DOH
Back to top
View user's profile
Gravity Offline



Joined: 06 Nov 2003
Posts: 1596
Location: A couple of blocks from the castle.


PostPosted: Sat Aug 29, 2015 2:09 pm    Post subject: Reply with quote

Yeah, and since I haven't touched my studio in ages, I haven't needed any advice. But now I'm here! Smile
_________________
Mon aéroglisseur est plein d'anguilles.
Back to top
View user's profile
joro Offline






PostPosted: Sat Aug 29, 2015 6:28 pm    Post subject: Reply with quote

well then...the only way to know for sure is trial and error swapping out cables.......
you might need to clean your IOs on the Behringer...

_________________
clowns to the left of me...jokers to the right...here I am..... DOH
Back to top
View user's profile
Gravity Offline



Joined: 06 Nov 2003
Posts: 1596
Location: A couple of blocks from the castle.


PostPosted: Sat Aug 29, 2015 11:14 pm    Post subject: Reply with quote

Yeah, I'm gonna start with using just the new ones and see if I still have these problems. But I'm gonna run out pretty quickly...
_________________
Mon aéroglisseur est plein d'anguilles.
Back to top
View user's profile
Gravity Offline



Joined: 06 Nov 2003
Posts: 1596
Location: A couple of blocks from the castle.


PostPosted: Sat Sep 05, 2015 2:32 pm    Post subject: Reply with quote

Turns out the cables I thought I had retired were not the old patch cables but the ANCIENT patch cables from the 80's. If just using the new ones work, then those ancient cables are unretired. Smile
_________________
Mon aéroglisseur est plein d'anguilles.
Back to top
View user's profile
Display posts from previous:    View previous topic :: View next topic 
Quick Reply      
Use this form to post a quick reply without having to go through the normal reply process.    
     
Post new topic   Reply to topic    The Recording Project Forum Index -> Consoles and Routing All times are GMT - 7 Hours
Page 1 of 1
Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum