You must log in or register to post. Registration is free! [ Register ]

The Recording Project Forum Index -> Analog Recorders

FAQ Search Photo Album!
 Tascam 388 not rewinding
View previous topic :: View next topic 
Post new topic  Reply to topic
Author Message
8trackshack Offline
Newbie


Joined: 11 Nov 2009
Posts: 1


PostPosted: Wed Nov 11, 2009 9:18 pm    Post subject: Tascam 388 not rewinding Reply with quote

This just started happening. You can help it along manually and it will gain steam but won't rewind on its own. When you play, it rolls fine but i hear a squeak from the direction of the left tension roller. when i push the tension roller up a bit during play, the squeak stops. it fast forwards fine. any suggestions / ideas? could it be something that needs lube?
Back to top
View user's profile
stainless Offline
Ultra Member


Joined: 21 Mar 2005
Posts: 5231
Location: Left Coast... away from earthquakes
Age: 65


PostPosted: Wed Nov 11, 2009 9:51 pm    Post subject: Reply with quote

I believe they're belt driven..... lubrication (judiciously applied) is never a bad thing, but sounds like may be you're loosing a belt
_________________
Stainless ....

I wish I could be traded like a penny in the arcade for a token to be played
on a cello strung with strings that are my dreams



Check out our music at http://www.reverbnation.com/#!/stainlessbrown[/url]
Back to top
View user's profile
Display posts from previous:    View previous topic :: View next topic 
Quick Reply      
Use this form to post a quick reply without having to go through the normal reply process.    
     
Post new topic   Reply to topic    The Recording Project Forum Index -> Analog Recorders All times are GMT - 7 Hours
Page 1 of 1
Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum